From: Junio C Hamano Date: Tue, 30 Apr 2024 20:20:09 GMT Subject: Re: [PATCH v2 04/10] refs: rename `is_pseudoref()` to `is_root_ref()` Message-ID: In-Reply-To: <3d7ea704177c84e5afeceea5848f5606f11e99f4.1714479928.git.ps@pks.im> Patrick Steinhardt writes: > Rename `is_pseudoref()` to `is_root_ref()` to adapt to the newly defined > terminology in our gitglossary(7). OK. root-ref is a good name that is not yet tainted.