Re: [PATCH v2 05/11] object API: correct "buf" v.s. "map" mismatch in *.c and *.h
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Feb 4, 2022, 20:54 UTC
- Message-ID
- <xmqqo83ml5dg.fsf@gitster.g>
- In-Reply-To
- <patch-v2-05.11-207aec4eb64-20220204T135005Z-avarab@gmail.com>
Ævar Arnfjörð Bjarmason <avarab@gmail.com> writes:
> Change the name of the second argument to check_object_signature() to > be "buf" in object-file.c, making it consistent with the prototype in > cache..h
Double dot X-<.