From: Junio C Hamano Date: Fri, 04 Feb 2022 20:54:35 GMT Subject: Re: [PATCH v2 05/11] object API: correct "buf" v.s. "map" mismatch in *.c and *.h Message-ID: In-Reply-To: Ævar Arnfjörð Bjarmason writes: > Change the name of the second argument to check_object_signature() to > be "buf" in object-file.c, making it consistent with the prototype in > cache..h Double dot X-<.