Re: [PATCH] commit: ensure correct permissions of the commit message
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jan 4, 2016, 18:34 UTC
- Message-ID
- <xmqq60z9p51f.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <alpine.DEB.2.20.1601011604070.14434@virtualbox>
Johannes Schindelin <Johannes.Schindelin@gmx.de> writes:
>> I do not know fcreate_or_truncate() is a good name, though. > > So what would be a good name?
Have been thinking about it, but I did not come up with anything. I just know fcreate_or_truncate() is not a good name for multiple reasons I already explained X-<. sane_fopen_for_writing() perhaps?