Re: [PATCH] commit: ensure correct permissions of the commit message
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jan 5, 2016, 12:52 UTC
- Message-ID
- <alpine.DEB.2.20.1601051342050.14434@virtualbox>
- In-Reply-To
- <xmqq60z9p51f.fsf@gitster.mtv.corp.google.com>
Hi Junio,
On Mon, 4 Jan 2016, Junio C Hamano wrote:
Show 9 quoted lines
> Johannes Schindelin <Johannes.Schindelin@gmx.de> writes: > > >> I do not know fcreate_or_truncate() is a good name, though. > > > > So what would be a good name? > > Have been thinking about it, but I did not come up with anything. I > just know fcreate_or_truncate() is not a good name for multiple > reasons I already explained X-<. sane_fopen_for_writing() perhaps?
That implies that fopen() is insane, though ;-) Let's just drop the sane_ prefix?
Ciao, Dscho