Re: [PATCH 3/3] strbuf.[ch]: make strbuf_fread() take hint, not size
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jul 7, 2021, 21:27 UTC
- Message-ID
- <xmqq5yxlervl.fsf@gitster.g>
- In-Reply-To
- <CAFQ2z_MWMokX8hXdOJfiL9Yn=F-QUWe5VHXFEF5DoSBBJu=dmw@mail.gmail.com>
Han-Wen Nienhuys <hanwen@google.com> writes:
> shouldn't you rename it to strbuf_fread_once, analogous to strbuf_read_once ?
Good point.