From: Junio C Hamano Date: Wed, 07 Jul 2021 21:27:58 GMT Subject: Re: [PATCH 3/3] strbuf.[ch]: make strbuf_fread() take hint, not size Message-ID: In-Reply-To: Han-Wen Nienhuys writes: > shouldn't you rename it to strbuf_fread_once, analogous to strbuf_read_once ? Good point.