Re: [PATCH v4 0/4] for-each-repo: work correctly in a worktree
- From
Derrick Stolee <stolee@gmail.com>
- Date
- Mar 5, 2026, 17:23 UTC
- Message-ID
- <fee9576a-787c-44f6-8630-cdec29df2b3b@gmail.com>
- In-Reply-To
- <aakfT3oio1XQSl4R@pks.im>
On 3/5/2026 1:14 AM, Patrick Steinhardt wrote:
Show 16 quoted lines
> On Wed, Mar 04, 2026 at 08:20:35PM -0500, Jeff King wrote: >> On Tue, Mar 03, 2026 at 05:31:50PM +0000, Derrick Stolee via GitGitGadget wrote: >> >>> Updates in V4 >>> ============= >>> >>> Minor updates from Peff's review: >>> >>> 1. Update the comment of prepare_other_repo_env() to avoid duplication. >>> 2. Rename the new method to sanitize_repo_env(). >>> 3. Move incorrect removal of 'int i;' to correct patch. >> >> This looks good to me. Thanks for accommodating my somewhat-bikeshedding >> review. > > Likewise, this patch series looks good to me. Thanks!
Thanks, all. This was far less trivial than I thought going into it, so the careful review was essential.
Thanks, -Stolee