Re: [PATCH v4 0/4] for-each-repo: work correctly in a worktree
- From
Jeff King <peff@peff.net>
- Date
- Mar 5, 2026, 01:20 UTC
- Message-ID
- <20260305012035.GA53966@coredump.intra.peff.net>
- In-Reply-To
- <pull.2056.v4.git.1772559114.gitgitgadget@gmail.com>
On Tue, Mar 03, 2026 at 05:31:50PM +0000, Derrick Stolee via GitGitGadget wrote:
Show 8 quoted lines
> Updates in V4 > ============= > > Minor updates from Peff's review: > > 1. Update the comment of prepare_other_repo_env() to avoid duplication. > 2. Rename the new method to sanitize_repo_env(). > 3. Move incorrect removal of 'int i;' to correct patch.
This looks good to me. Thanks for accommodating my somewhat-bikeshedding review.
-Peff