Re: [PATCH 01/14] cmd_{read,write}_tree: rename "unused" variable that is used
- From
Derrick Stolee <stolee@gmail.com>
- Date
- May 10, 2019, 12:07 UTC
- Message-ID
- <e05b6872-3078-afca-bb12-91d628f9c44b@gmail.com>
- In-Reply-To
- <20190509212724.GA15837@sigill.intra.peff.net>
On 5/9/2019 5:27 PM, Jeff King wrote:
> I kind of hate "cmd_prefix"; I was tempted to just call it "prefix" so > that all of the cmd_* functions were consistent, but I worried that it > really would get confused with the local variables (even if those > variables are renamed, as I do here).
cmd_prefix is better than unused_prefix.
The only thing I can think of is "out_prefix" since we are using it as the equivalent of a C# out-parameter.
-Stolee