[PATCH 0/2] Clean up add_refspec in builtin/push.c
- From
Jared Hance <jaredhance@gmail.com>
- Date
- Jul 31, 2010, 12:54 UTC
- Message-ID
- <cover.1280580026.git.jaredhance@gmail.com>
- In-Reply-To
- <201007300021.34061.trast@student.ethz.ch>
This patch series removes code duplication and other poor coding practices from builtin/push.c.
Jared Hance (2): Remove useless temporary integer in builtin/push.c Use ALLOC_GROW in builtin/push.c
builtin/push.c | 8 ++++---- 1 files changed, 4 insertions(+), 4 deletions(-)
-- 1.7.2