From: Jared Hance Date: Sat, 31 Jul 2010 12:54:32 GMT Subject: [PATCH 0/2] Clean up add_refspec in builtin/push.c Message-ID: In-Reply-To: <201007300021.34061.trast@student.ethz.ch> This patch series removes code duplication and other poor coding practices from builtin/push.c. Jared Hance (2): Remove useless temporary integer in builtin/push.c Use ALLOC_GROW in builtin/push.c builtin/push.c | 8 ++++---- 1 files changed, 4 insertions(+), 4 deletions(-) -- 1.7.2