Re: [PATCH v2 03/10] refs: add array of ref namespaces
- From
Derrick Stolee <derrickstolee@github.com>
- Date
- Aug 4, 2022, 13:29 UTC
- Message-ID
- <cba0dc06-9fc5-772a-53fd-3ec22c04153e@github.com>
- In-Reply-To
- <Yur5OmTAYDx0ifsp@google.com>
On 8/3/2022 6:39 PM, Josh Steadmon wrote:
> On 2022.07.29 19:29, Derrick Stolee via GitGitGadget wrote:
Show 7 quoted lines
>> + /* >> + * If 'exact' is true, then we must match the 'ref' exactly. >> + * Otherwise, use a prefix match. >> + * >> + * 'orig_ref' is for internal use. It represents whether the > > s/orig_ref/ref_updated/ here I think.
Thanks! -Stolee