From: Derrick Stolee Date: Thu, 04 Aug 2022 13:29:53 GMT Subject: Re: [PATCH v2 03/10] refs: add array of ref namespaces Message-ID: In-Reply-To: On 8/3/2022 6:39 PM, Josh Steadmon wrote: > On 2022.07.29 19:29, Derrick Stolee via GitGitGadget wrote: >> + /* >> + * If 'exact' is true, then we must match the 'ref' exactly. >> + * Otherwise, use a prefix match. >> + * >> + * 'orig_ref' is for internal use. It represents whether the > > s/orig_ref/ref_updated/ here I think. Thanks! -Stolee