Re: [PATCH] parse-options: deprecate OPT_BOOLEAN
- From
Miles Bader <miles@gnu.org>
- Date
- Sep 28, 2011, 09:30 UTC
- Message-ID
- <buok48tggji.fsf@dhlpc061.dev.necel.com>
- In-Reply-To
- <7v39fhv8se.fsf@alter.siamese.dyndns.org>
Junio C Hamano <gitster@pobox.com> writes:
> As a first step to remedy this, introduce a true boolean OPT_BOOL(), and > rename OPT_BOOLEAN() to OPT_COUNTUP().
Hmm ... "OPT_COUNTED"?
-miles
-- values of β will give rise to dom!