From: Miles Bader Date: Wed, 28 Sep 2011 09:30:41 GMT Subject: Re: [PATCH] parse-options: deprecate OPT_BOOLEAN Message-ID: In-Reply-To: <7v39fhv8se.fsf@alter.siamese.dyndns.org> Junio C Hamano writes: > As a first step to remedy this, introduce a true boolean OPT_BOOL(), and > rename OPT_BOOLEAN() to OPT_COUNTUP(). Hmm ... "OPT_COUNTED"? -miles -- values of β will give rise to dom!