Re: [PATCH v5 0/7] cherry-pick: add `--empty` for more robust redundant commit handling
- From
- phillip.wood123@gmail.com <phillip.wood123@gmail.com>
- Date
- Mar 27, 2024, 16:37 UTC
- Message-ID
- <b952aee0-68f8-4df0-be40-109b28f4383f@gmail.com>
- In-Reply-To
- <xmqqplvgalud.fsf@gitster.g>
On 26/03/2024 18:28, Junio C Hamano wrote:
Show 18 quoted lines
> phillip.wood123@gmail.com writes: > >> Hi Brian >> ... >>> + head_commit = lookup_commit(r, &head_oid); >> >> This version is definitely more readable, thanks >> >> ... >> >> This looks strange, but if I do a range-diff locally from v4 to v5 I >> only see the line wrapping changes above so I don't think it is >> anything to worry about. >> >> Thanks for working on this > > So, I take it as an Ack from the person who acted as the main > reviewer for this series?
Yes I'm happy
> If so, I'll mark the topic for 'next'.
Excellent
> Tanks, both of you. The resulting series does look very good.
All credit to Brian - it has been a well structured and well written series since the first iteration.
Best Wishes
Phillip