Re: [PATCH v2 2/5] pack-bitmap.c: rename "idx_name" to "bitmap_name"
- From
Taylor Blau <me@ttaylorr.com>
- Date
- May 11, 2022, 21:31 UTC
- Message-ID
- <YnwrThYqiHYbyZgM@nand.local>
- In-Reply-To
- <1fff3b3ca76d0b5e026270fdf746c55b582405d5.1650547400.git.dyroneteng@gmail.com>
On Thu, Apr 21, 2022 at 09:26:37PM +0800, Teng Long wrote:
> although bitmap is essentially can be understood as a kind of index > , let's define this name a little more accurate here.
The placement of this comma is a little odd, but otherwise the patch looks good to me.
Thanks, Taylor