Re: [PATCH v2 1/4] test: refactor to use "test_grep"
- From
Leon Michalak <leonmichalak6@gmail.com>
- Date
- May 12, 2025, 16:58 UTC
- Message-ID
- <CAP9jKjEYgEBBGrPnJ8fkaWuS8RPzBeBqFLE7aTJd5x9PcWu=7Q@mail.gmail.com>
- In-Reply-To
- <xmqqo6vyvtcf.fsf@gitster.g>
On Mon, 12 May 2025 at 14:42, Junio C Hamano <gitster@pobox.com> wrote:
> These mostly look sensible, but I would title & phrase the commit > description to 'use "test_grep"', not 'refactor to &'. It's shorter > and more direct ;-)
Thanks - will make sure to change that in v3 :)