Re: [PATCH 16/17] pathspec: small readability changes
- From
Duy Nguyen <pclouds@gmail.com>
- Date
- Dec 7, 2016, 13:04 UTC
- Message-ID
- <CACsJy8B6Mj-L1t-CETY5DWRyABHZsYZszwXD3dgUqChfXRB6FA@mail.gmail.com>
- In-Reply-To
- <1481061106-117775-17-git-send-email-bmwill@google.com>
On Wed, Dec 7, 2016 at 4:51 AM, Brandon Williams <bmwill@google.com> wrote:
Show 13 quoted lines
> A few small changes to improve readability. This is done by grouping related > assignments, adding blank lines, ensuring lines are <80 characters, etc. > > Signed-off-by: Brandon Williams <bmwill@google.com> > --- > pathspec.c | 15 ++++++++++----- > 1 file changed, 10 insertions(+), 5 deletions(-) > > diff --git a/pathspec.c b/pathspec.c > index 41aa213..8a07b02 100644 > --- a/pathspec.c > +++ b/pathspec.c > @@ -334,6 +334,7 @@ static unsigned prefix_pathspec(struct pathspec_item *item,
btw, since this function has stopped being "just prefix pathspec" for a long time, perhaps rename it to parse_pathspec_item, or something.
-- Duy