Re: [PATCH] commit: Add commit_list prefix to reduce_heads function.
- From
Thiago Farina <tfransosi@gmail.com>
- Date
- Dec 5, 2010, 17:29 UTC
- Message-ID
- <AANLkTikL4BWtzNgx1+MBYxRRdfL=Gu71KPjaiKXprvnb@mail.gmail.com>
- In-Reply-To
- <20101205170919.GA7913@burratino>
On Sun, Dec 5, 2010 at 3:09 PM, Jonathan Nieder <jrnieder@gmail.com> wrote:
Show 8 quoted lines
> - "At my office there is a style guide indicating that each function > should live in a module with some other functions and be named to > indicate so (like perf, with its sched__* etc functions). The idea > is that code with a simple high-level structure tends to be easier > to understand and we need to understand the code we use. Can we > start changing the code to fit this style guide, so there is less > resistance to using it at my office?" >
For me that is a good reason and I think it matches with what I had in mind but didn't write. Thanks for pointing it out.