Re: [PATCH 00/22] cache cursors: an introduction
- From
Junio C Hamano <junkio@cox.net>
- Date
- Sep 13, 2005, 19:46 UTC
- Message-ID
- <7vslw821jl.fsf@assigned-by-dhcp.cox.net>
- In-Reply-To
- <43272350.3060801@progeny.com>
Tim Ottinger <tottinge@progeny.com> writes:
> 2) However unimportant, I'm an old OO guy and object_cmd looks like > object.command to me.
If you are OO then would not object_method remind you of object->method ??
Show 5 quoted lines
>> + init_cc >> + next_cc, prev_cc > > cc_init? > cc_next, cc_previous
Nah, either set is fine as long as it is internally consistent. I tend to prefer "do-this-to-that" so init_cc and next_cc are fine by me (just one person's opinion, not a dictator's ruling).