Re: [PATCH] Rename core.unreliableHardlinks to core.createObject
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Apr 28, 2009, 08:44 UTC
- Message-ID
- <7v1vrdqi9i.fsf@gitster.siamese.dyndns.org>
- In-Reply-To
- <alpine.DEB.1.00.0904281022070.10279@pacific.mpi-cbg.de>
Johannes Schindelin <Johannes.Schindelin@gmx.de> writes:
Show 5 quoted lines
>> With the configuration variable for this relatively obscure feature in >> place, I wonder if we can simply get rid of the hardcoded compilation >> preference. > > I'd rather not, for Windows. Remember, it fixes issues 222 and 229.
Wait a bit. Wasn't this about you accessing NTFS on your EeePC via unfs from the Linux side?