From: Junio C Hamano Date: Tue, 28 Apr 2009 08:44:57 GMT Subject: Re: [PATCH] Rename core.unreliableHardlinks to core.createObject Message-ID: <7v1vrdqi9i.fsf@gitster.siamese.dyndns.org> In-Reply-To: Johannes Schindelin writes: >> With the configuration variable for this relatively obscure feature in >> place, I wonder if we can simply get rid of the hardcoded compilation >> preference. > > I'd rather not, for Windows. Remember, it fixes issues 222 and 229. Wait a bit. Wasn't this about you accessing NTFS on your EeePC via unfs from the Linux side?