Re: [PATCH] test-lib: make test_expect_code a test command
- From
Jonathan Nieder <jrnieder@gmail.com>
- Date
- Oct 1, 2010, 18:55 UTC
- Message-ID
- <20101001185554.GB18692@burratino>
- In-Reply-To
- <1285953391-29840-1-git-send-email-avarab@gmail.com>
Ævar Arnfjörð Bjarmason wrote:
> Change test_expect_code to be a normal test command instead of a > top-level command.
I like it. New code that uses test_expect_code in the old sense would be easily caught because the title description tends not to be the name of a command.
Thanks for making the test suite a little saner.