Re: [PATCH/RFC v2 1/4] Add "core.eolStyle" variable to control end-of-line conversion
- From
Dmitry Potapov <dpotapov@gmail.com>
- Date
- May 9, 2010, 07:00 UTC
- Message-ID
- <20100509070043.GB14069@dpotapov.dyndns.org>
- In-Reply-To
- <BFFD3CAC-E7D9-49D8-9B67-C3F5157646F3@gmail.com>
On Sun, May 09, 2010 at 12:53:17AM +0200, Eyvind Bernhardsen wrote:
Show 6 quoted lines
> On 9. mai 2010, at 00.17, Eyvind Bernhardsen
> <eyvind.bernhardsen@gmail.com> wrote:
>
> >I'll try to think of a better name.
>
> Heh. How about "localcrlf={true,false,native}"?IMHO, the 'local' prefix certainly does not improve anything. Also, I would rather call default as "default" instead of "native". So, why not use "core.crlf={true, false, default}"?
Though crlf is not my preferable name, I think consistency is important, and we should use the same name here as in git attributes.
Dmitry