Re: [PATCH 1/2] builtin-remote: make rm() use properly named variable to hold return value
On Tue, Feb 03, 2009 at 12:51:12PM -0500, Jay Soffian wrote:
Show 7 quoted lines
> "i" is a loop counter and should not be used to hold a return value; use
> "result" instead which is consistent with the rest of builtin-remote.c.
>
> Signed-off-by: Jay Soffian <jaysoffian@gmail.com>
> ---
> I'm not sure this minor change needed to be broken out into its own commit,
> so squash with 2/2 if that's appropriate.
Looks obviously correct to me...
-Peff