From: Jeff King Date: Wed, 04 Feb 2009 15:34:46 GMT Subject: Re: [PATCH 1/2] builtin-remote: make rm() use properly named variable to hold return value Message-ID: <20090204153446.GD6896@sigill.intra.peff.net> In-Reply-To: <1233683473-87893-1-git-send-email-jaysoffian@gmail.com> On Tue, Feb 03, 2009 at 12:51:12PM -0500, Jay Soffian wrote: > "i" is a loop counter and should not be used to hold a return value; use > "result" instead which is consistent with the rest of builtin-remote.c. > > Signed-off-by: Jay Soffian > --- > I'm not sure this minor change needed to be broken out into its own commit, > so squash with 2/2 if that's appropriate. Looks obviously correct to me... -Peff