Re: [PATCH] rerere: Separate libgit and builtin functions
- From
Stephan Beyer <s-beyer@gmx.net>
- Date
- Jul 9, 2008, 12:00 UTC
- Message-ID
- <20080709120030.GA10528@leksak.fem-net>
- In-Reply-To
- <alpine.DEB.1.00.0807091355220.5277@eeepc-johanness>
Show 6 quoted lines
> > This patch moves rerere()-related functions into a newly created > > rerere.c file. Also setup_rerere() is moved into rerere.c to decrease > > code duplications for rerere.c and builtin-rerere.c. > > It is not moved to decrease code duplication, but because it is needed by > rerere().
Right.
And btw the patch seems to be broken. (At least I can't apply it here...) Sorry :( Usually I test applying before sending but this time lunch was eliciting.
Well, I'm going to fix that.
-- Stephan Beyer <s-beyer@gmx.net>, PGP 0x6EDDD207FCC5040F