From: Stephan Beyer Date: Wed, 09 Jul 2008 12:00:30 GMT Subject: Re: [PATCH] rerere: Separate libgit and builtin functions Message-ID: <20080709120030.GA10528@leksak.fem-net> In-Reply-To: > > This patch moves rerere()-related functions into a newly created > > rerere.c file. Also setup_rerere() is moved into rerere.c to decrease > > code duplications for rerere.c and builtin-rerere.c. > > It is not moved to decrease code duplication, but because it is needed by > rerere(). Right. And btw the patch seems to be broken. (At least I can't apply it here...) Sorry :( Usually I test applying before sending but this time lunch was eliciting. Well, I'm going to fix that. -- Stephan Beyer , PGP 0x6EDDD207FCC5040F