Re: [PATCH] rerere: Separate libgit and builtin functions
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jul 9, 2008, 11:55 UTC
- Message-ID
- <alpine.DEB.1.00.0807091355220.5277@eeepc-johanness>
- In-Reply-To
- <1215598683-9685-1-git-send-email-s-beyer@gmx.net>
Hi,
On Wed, 9 Jul 2008, Stephan Beyer wrote:
> This patch moves rerere()-related functions into a newly created > rerere.c file. Also setup_rerere() is moved into rerere.c to decrease > code duplications for rerere.c and builtin-rerere.c.
It is not moved to decrease code duplication, but because it is needed by rerere().
Ciao, Dscho