Karthik Nayak
@KarthikNayak on GitHub. Posts as karthik.188@gmail.com.
3,983
messages
1,810
patches posted
190
threads started
2014
first message, Mar 3, 2014
4 hours
since the latest message
Recent emails
- packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH v3] packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH v3] packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH v3] packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH 00/13] odb/source-files: move alternates into the backend
- Re: [PATCH 12/13] odb/source-files: move alternates into the backend
- Re: [PATCH 08/13] tmp-objdir: manage quarantine as an object directory
- Re: [PATCH 08/13] tmp-objdir: manage quarantine as an object directory
- Re: [PATCH 02/13] commit-graph: stop depending on `struct odb_source`
- Re: [PATCH] builtin/repo: rename "references.format" to "references.storageFormat"
- Re: [PATCH v2] packed-refs: use `fwrite()` when passing refs verbatim
- packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH 04/13] odb: refactor `odb_for_each_alternate()` to yield dirs
- Re: [PATCH 02/13] commit-graph: stop depending on `struct odb_source`
- Re: [PATCH 01/13] commit-graph: require resolved packfile paths for `stdin_packs`
- Re: [PATCH] builtin/repo: rename "references.format" to "references.storageFormat"
- packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH] packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH v2 0/3] refs/reftable: fix on-disk representation of reflog timezones
- Re: [PATCH 1/3] date: add helpers to convert between "+HHMM" timezones and minutes
- packed-refs: use `fwrite()` when passing refs verbatim
- Re: [PATCH 0/7] A couple of Meson improvements
- Re: [PATCH 7/7] gitlab-ci: fix hanging MSVC jobs
- Re: [PATCH 6/7] meson: update wrappers
- Re: [PATCH 3/7] meson: use precompiled headers for our test-helper
- Re: [PATCH 1/7] meson: avoid recompiling HTTP sources several times
- Re: [PATCH 3/3] refs/reftable: fix on-disk representation of reflog timezones
- Re: [PATCH 1/3] date: add helpers to convert between "+HHMM" timezones and minutes
- Re: [PATCH RFC 4/5] backfill: add --dry-run option
- Re: [PATCH RFC 2/5] fetch-object-info: add enum for fetch_object_info() statuses