Re: [PATCH 1/2] Git/Packet.pm: rename packet_required_key_val_read()
Christian Couder <christian.couder@gmail.com> writes:
Show 10 quoted lines
> The function calls itself "required", but it does not die when it
> sees an unexpected EOF.
> Let's rename it to "packet_key_val_read()".
>
> Signed-off-by: Christian Couder <chriscool@tuxfamily.org>
> ---
>
> These 2 patches are a late follow up from:
>
> https://public-inbox.org/git/CAP8UFD2vk4jV7jEBx3Axd-dhfcsGSJVFFt+pumdT1j8GD_oM_w@mail.gmail.com/
Thanks for tying the loose end.