From: Junio C Hamano Date: Wed, 22 Nov 2017 03:48:22 GMT Subject: Re: [PATCH 1/2] Git/Packet.pm: rename packet_required_key_val_read() Message-ID: In-Reply-To: <20171121160939.22962-1-chriscool@tuxfamily.org> Christian Couder writes: > The function calls itself "required", but it does not die when it > sees an unexpected EOF. > Let's rename it to "packet_key_val_read()". > > Signed-off-by: Christian Couder > --- > > These 2 patches are a late follow up from: > > https://public-inbox.org/git/CAP8UFD2vk4jV7jEBx3Axd-dhfcsGSJVFFt+pumdT1j8GD_oM_w@mail.gmail.com/ Thanks for tying the loose end.