Re: [PATCH v2 4/5] pretty: extract fundamental placeholders to separate function
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Nov 6, 2018, 01:46 UTC
- Message-ID
- <xmqqr2fzgeqn.fsf@gitster-ct.c.googlers.com>
- In-Reply-To
- <8736sflya8.fsf@0x63.nu>
Anders Waldenborg <anders@0x63.nu> writes:
Show 8 quoted lines
> Junio C Hamano writes: >> I do not think "fundamental" is the best name for this, but I agree >> that it would be useful to split the helpers into one that is >> "constant across commits" and the other one that is "per commit". > > Any suggestions for a better name? > > standalone? simple? invariant? free?
If these are like %n for LF or %09 for HT, perhaps they are constants or "literals".