Re: [RFC/PATCH] worktree: replace "checkout --to" with "worktree new"
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jul 1, 2015, 17:32 UTC
- Message-ID
- <xmqqk2ujainc.fsf@gitster.dls.corp.google.com>
- In-Reply-To
- <CAPig+cRLpJK-C7MApH1vigZS=gmHNeo6RL3S2wXv4B-TFfnq4g@mail.gmail.com>
Eric Sunshine <sunshine@sunshineco.com> writes:
Show 5 quoted lines
> Thanks. I was planning on re-rolling to use the new name ... > ... > For the re-roll, I was planning on renaming it to > GIT_NEW_WORKTREE_MODE or something (or add a private command-line > option to checkout, but that may be overkill).
OK, thanks, then I'll stop worrying about this and instead will wait an update from you ;-)