From: Junio C Hamano Date: Wed, 01 Jul 2015 17:32:07 GMT Subject: Re: [RFC/PATCH] worktree: replace "checkout --to" with "worktree new" Message-ID: In-Reply-To: Eric Sunshine writes: > Thanks. I was planning on re-rolling to use the new name ... > ... > For the re-roll, I was planning on renaming it to > GIT_NEW_WORKTREE_MODE or something (or add a private command-line > option to checkout, but that may be overkill). OK, thanks, then I'll stop worrying about this and instead will wait an update from you ;-)