Re: [PATCH 6/8] CodingGuidelines: call the conditional statement "if ()", not "if()"
- From
Junio C Hamano <gitster@pobox.com>
- Date
- May 1, 2014, 18:11 UTC
- Message-ID
- <xmqqfvktcqsx.fsf@gitster.dls.corp.google.com>
- In-Reply-To
- <87lhulziv6.fsf@fencepost.gnu.org>
David Kastrup <dak@gnu.org> writes:
>> - - We try to avoid assignments inside if(). >> + - We try to avoid assignments inside "if ()" condition. > > That's not grammatical.
OK,
... inside the condition part of an "if ()" statement.
then?