Re: [PATCH v2 4/6] trailer: teach find_patch_start about --no-divider
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Sep 14, 2023, 03:12 UTC
- Message-ID
- <xmqq5y4dla6p.fsf@gitster.g>
- In-Reply-To
- <owly34zhlcoa.fsf@fine.c.googlers.com>
Linus Arver <linusa@google.com> writes:
Show 7 quoted lines
>> The real purpose of this function is to find the end of the log >> message, isn't it? > > Indeed. > ... > Right! So a better name might be something like > "find_trailer_search_boundary" with a comment like
Or "find_end_of_log_message()", which we agreed to be the real purpose of this function ;-)