From: Junio C Hamano Date: Thu, 14 Sep 2023 03:12:46 GMT Subject: Re: [PATCH v2 4/6] trailer: teach find_patch_start about --no-divider Message-ID: In-Reply-To: Linus Arver writes: >> The real purpose of this function is to find the end of the log >> message, isn't it? > > Indeed. > ... > Right! So a better name might be something like > "find_trailer_search_boundary" with a comment like Or "find_end_of_log_message()", which we agreed to be the real purpose of this function ;-)