Re: [PATCH 18/19] Refactor git_remote_cvs to a more generic git_remote_helpers
Heya,
On Fri, Oct 30, 2009 at 01:42, Johan Herland <johan@herland.net> wrote:
Show 5 quoted lines
>> +- git/git - Interaction with Git repositories
>
> Since this is Python documentation within a package, I'd rather refer to the
> python modules as _modules_ and not files. I.e. please use '.' instead of
> '/':
>> +- util - General utility functionality use by the other modules in
>> + this package, and also used directly by git-remote-cvs.
>
> Probably you should drop the direct reference to git-remote-cvs.
>> + test -d ../git_remote_helpers/build || {
>> error "You haven't built git_remote_cvs yet, have you?"
>
> Please also s/git_remote_cvs/git_remote_helpers/ in the error message.That's weird, I thought I did that, ah well, will fix.
> Otherwise, it all looks good :)
--
Cheers,
Sverre Rabbelier