A suggestion: more readable human commands
- From
- it-developer@abelardolg.com <it-developer@abelardolg.com>
- Date
- Jun 15, 2021, 10:51 UTC
- Message-ID
- <fa2e886dd03a26c945d9deffe6f96d48@abelardolg.com>
Hi there,
I would like to suggest you a new improvement.
Why not adding a new layer of abstraction for commands or to make more explicitly the commands?
For instance:
To merge a single file from one branch to another:
git checkout <branch_name> <path_to_file> --patch
would be like more readable human like this:
git merge <path_file> to <dst_branch>
It uses a more natural language.
Best regards.