Re: A suggestion: more readable human commands
On 15/06/21 17.51, it-developer@abelardolg.com wrote:
Show 20 quoted lines
> Hi there,
>
> I would like to suggest you a new improvement.
>
> Why not adding a new layer of abstraction for commands or to make more
> explicitly the commands?
>
> For instance:
>
> To merge a single file from one branch to another:
>
> git checkout <branch_name> <path_to_file> --patch
>
> would be like more readable human like this:
>
> git merge <path_file> to <dst_branch>
>
> It uses a more natural language.
>
> Best regards.
What workflow you do so that you need to merge single file?
--
An old man doll... just what I always wanted! - Clara