Re: problem cloning via http since v1.6.6-rc0
- From
Tay Ray Chuan <rctay89@gmail.com>
- Date
- Jan 21, 2010, 01:34 UTC
- Message-ID
- <be6fef0d1001201734s45ef83fcy32e07f8c213cbe2@mail.gmail.com>
- In-Reply-To
- <20100121004756.GA18213@onerussian.com>
Hi,
On Thu, Jan 21, 2010 at 8:47 AM, Yaroslav Halchenko <debian@onerussian.com> wrote:
> Cloning of the repository works fine with v1.6.5.7 but fails with v1.6.6-rc0.
this sounds like around the time the smart http protocol was introduced.
> fatal: http://git.debian.org/git/pkg-exppsy/pymvpa.git/info/refs?service=git-upload-pack not found: did you run git update-server-info on the server? > > on the server, 1.6.3.3 version of git was used to run git > update-server-info.
hmm, are you using the WebDAV-flavour or the smart http protocol to host the repository?
-- Cheers, Ray Chuan