Re: [PATCH 2/3] Make has_commit non-static
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jan 26, 2009, 15:38 UTC
- Message-ID
- <alpine.DEB.1.00.0901261637300.25749@intel-tinevez-2-302>
- In-Reply-To
- <1232979205-17161-2-git-send-email-goulding@vivisimo.com>
Hi,
On Mon, 26 Jan 2009, Jake Goulding wrote:
> Moving has_commit from branch to a common location in preparation for > using it in tag. Renaming it to commit_has_any_in_commit_list to be more > unique.
I feel like bike-shedding for a change, and I'd also like to prove that not all Germans like long names:
is_ancestor_of_any()
Hmm?
Ciao, Dscho