Re: [PATCH v2 15/20] for_each_object_in_pack(): convert to new revindex API
- From
Taylor Blau <me@ttaylorr.com>
- Date
- Jan 14, 2021, 20:15 UTC
- Message-ID
- <YACmcG4bNugX3WfK@nand.local>
- In-Reply-To
- <YAClXle+utN/VnVZ@coredump.intra.peff.net>
On Thu, Jan 14, 2021 at 03:11:10PM -0500, Jeff King wrote:
Show 13 quoted lines
> On Thu, Jan 14, 2021 at 02:33:53PM -0500, Jeff King wrote: > > > So "pos" in this case is not wrong. But I agree that it could stand to > > be more clear. Saying "nth" does not help things IMHO (there is an "nth" > > pack position, as well). > > > > But maybe this makes it more clear (or possibly just the name change > > without the comment): > > Here it is again, but with a signoff and commit message, and done on top > of your series (so if we agree this is a good resolution, it can just be > picked up on top, but I am also happy for it to be squashed into patch > 15).
Much appreciated. This looks good to me (and I have no opinion whether it is picked up on top, or squashed into patch 15).
Acked-by: Taylor Blau <me@ttaylorr.com>
Thanks, Taylor