Re: [PATCH] submodule--helper.c: add only-active to foreach
- From
Eric Sunshine <sunshine@sunshineco.com>
- Date
- May 10, 2020, 22:42 UTC
- Message-ID
- <CAPig+cRX+M5qhCuKtsCpw8ySdW358utNOiMR7dwYwR4S4aMT7A@mail.gmail.com>
- In-Reply-To
- <CAOEXN9yyL8T8kDmpHKTjjaG9tVS1kh34B-=PuH1hRaA7jF_K6A@mail.gmail.com>
On Sun, May 10, 2020 at 5:53 PM Guillaume Galeazzi <guillaume.galeazzi@gmail.com> wrote:
> > Yes, maybe renaming the flag to `--is-active` would make it a tad bit > > simpler? > is-active sound more like a question to me but I can change it.
I'm not a submodule user nor have I been following this discussion, but perhaps the name --active-only would be better?