From: Eric Sunshine Date: Sun, 10 May 2020 22:42:01 GMT Subject: Re: [PATCH] submodule--helper.c: add only-active to foreach Message-ID: In-Reply-To: On Sun, May 10, 2020 at 5:53 PM Guillaume Galeazzi wrote: > > Yes, maybe renaming the flag to `--is-active` would make it a tad bit > > simpler? > is-active sound more like a question to me but I can change it. I'm not a submodule user nor have I been following this discussion, but perhaps the name --active-only would be better?