Re: [PATCH 02/16] refs: rename `init_db` callback to avoid confusion
- From
Karthik Nayak <karthik.188@gmail.com>
- Date
- May 16, 2024, 15:00 UTC
- Message-ID
- <CAOLa=ZRmMQ=rZTSs-hbWexwnJi5kBZC-t4o7-ZZE3N9ZCeqTYQ@mail.gmail.com>
- In-Reply-To
- <3cc2b4e5501ebe1464a6d75b7aea9f2ad6030c4a.1715836916.git.ps@pks.im>
Patrick Steinhardt <ps@pks.im> writes:
> Reference backends have two callbacks `init` and `init_db`. The > similarity of these two callbacks has repeatedly tripped myself whenever > I was looking at those, where I always had to look up which of them does
Nit: It would read better with something like "repeatedly confused me whenever I was looking at them".
[snip]