From: Karthik Nayak Date: Thu, 16 May 2024 15:00:27 GMT Subject: Re: [PATCH 02/16] refs: rename `init_db` callback to avoid confusion Message-ID: In-Reply-To: <3cc2b4e5501ebe1464a6d75b7aea9f2ad6030c4a.1715836916.git.ps@pks.im> Patrick Steinhardt writes: > Reference backends have two callbacks `init` and `init_db`. The > similarity of these two callbacks has repeatedly tripped myself whenever > I was looking at those, where I always had to look up which of them does Nit: It would read better with something like "repeatedly confused me whenever I was looking at them". [snip]